Galat yg aneh….

Maunya migrasi ke Konde dari Gutsy, tapi di akhir proses terjadi kegagalan. Yakni setelah semua proses download selesai. Memang sih, saya meloncati satu langkah:

sudo apt-get upgrade

Sayang saya ga’ ambil datanya. Tapi yg jelas, setelah itu saya ga’ bisa masuk Synaptic. Klo di

apt-get check

yg muncul:

E: dpkg was interrupted, you must manually run ‘dpkg –configure -a’ to correct the problem.

Sialnya, saat melakukan perintah

dpkg --configure -a

hasilnya malah galat yg lain:

sihab@alisya-desktop:~$ sudo dpkg --configure -a
Sedang menyetel initramfs-tools (0.85eubuntu20) ...
update-initramfs: deferring update (trigger activated)

Processing triggers for initramfs-tools …
update-initramfs: Generating /boot/initrd.img-2.6.22.9-t0usb
Cannot find /lib/modules/2.6.22.9-t0usb
update-initramfs: failed for /boot/initrd.img-2.6.22.9-t0usb
dpkg: subproses post-installation script menghasilkan kesalahan status ‘exit’: 1

Anehnya lagi…..



sihab@alisya-desktop:~$ sudo dpkg --configure *
dpkg: ada kesalahan saat memproses 001.kinofx.dv (--configure):
tidak ada paket bernama `001.kinofx.dv' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses 2008-05-07-17-10-34.026-virtualbox-24456.log (--configure):
tidak ada paket bernama `2008-05-07-17-10-34.026-virtualbox-24456.log' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses 2008-05-07-17-19-41.023-virtualbox-24750.log (--configure):
tidak ada paket bernama `2008-05-07-17-19-41.023-virtualbox-24750.log' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses 2008-05-07-20-16-23.078-virtualbox-8120.log (--configure):
tidak ada paket bernama `2008-05-07-20-16-23.078-virtualbox-8120.log' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses 2008-05-08-06-26-01.090-virtualbox-12443.log (--configure):
tidak ada paket bernama `2008-05-08-06-26-01.090-virtualbox-12443.log' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses aaa (--configure):
tidak ada paket bernama `aaa' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses ali.sh (--configure):
tidak ada paket bernama `ali.sh' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses applications (--configure):
tidak ada paket bernama `applications' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses belajar (--configure):
tidak ada paket bernama `belajar' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses bug-report (--configure):
tidak ada paket bernama `bug-report' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses coreutils.gmo (--configure):
tidak ada paket bernama `coreutils.gmo' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses desktop (--configure):
tidak ada paket bernama `desktop' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses devmov (--configure):
tidak ada paket bernama `devmov' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses documents (--configure):
tidak ada paket bernama `documents' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses dosboxcfg (--configure):
tidak ada paket bernama `dosboxcfg' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses dosfsck.txt (--configure):
tidak ada paket bernama `dosfsck.txt' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses downloads (--configure):
tidak ada paket bernama `downloads' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses dvd-slideshow.log (--configure):
tidak ada paket bernama `dvd-slideshow.log' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses dwhelper (--configure):
tidak ada paket bernama `dwhelper' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses examples (--configure):
tidak ada paket bernama `examples' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses file: (--configure):
tidak ada paket bernama `file:' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses flashdisk (--configure):
tidak ada paket bernama `flashdisk' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses flashdisk2 (--configure):
tidak ada paket bernama `flashdisk2' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses flip.htm (--configure):
tidak ada paket bernama `flip.htm' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses frame_vin.gap (--configure):
tidak ada paket bernama `frame_vin.gap' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses games (--configure):
tidak ada paket bernama `games' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses gconf.gmo (--configure):
tidak ada paket bernama `gconf.gmo' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses googleearth (--configure):
tidak ada paket bernama `googleearth' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses google-earth (--configure):
tidak ada paket bernama `google-earth' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses gtkda-check.txt (--configure):
tidak ada paket bernama `gtkda-check.txt' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses gtkda-log.txt (--configure):
tidak ada paket bernama `gtkda-log.txt' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses hapus_nik_1.txt (--configure):
tidak ada paket bernama `hapus_nik_1.txt' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses hapus_nokk_1.txt (--configure):
tidak ada paket bernama `hapus_nokk_1.txt' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses hardwareku.txt (--configure):
tidak ada paket bernama `hardwareku.txt' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses [id-ubuntu] re: install software.txt (--configure):
tidak ada paket bernama `[id-ubuntu] re: install software.txt' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses [id-ubuntu] re: server repo indonesia.txt (--configure):
tidak ada paket bernama `[id-ubuntu] re: server repo indonesia.txt' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses iklan_dir (--configure):
tidak ada paket bernama `iklan_dir' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses install (--configure):
tidak ada paket bernama `install' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses iso (--configure):
tidak ada paket bernama `iso' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses iya.par_mpg (--configure):
tidak ada paket bernama `iya.par_mpg' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses iya.sh (--configure):
tidak ada paket bernama `iya.sh' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses k3b.gmo (--configure):
tidak ada paket bernama `k3b.gmo' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses krap00.ksv (--configure):
tidak ada paket bernama `krap00.ksv' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses linux-src (--configure):
tidak ada paket bernama `linux-src' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses logo.txt (--configure):
tidak ada paket bernama `logo.txt' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses lshw.txt (--configure):
tidak ada paket bernama `lshw.txt' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses macbook.txt (--configure):
tidak ada paket bernama `macbook.txt' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses mailsignatures (--configure):
tidak ada paket bernama `mailsignatures' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses modem-run (--configure):
tidak ada paket bernama `modem-run' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses mono (--configure):
tidak ada paket bernama `mono' yang dipasang; tidak dapat dikonfigurasi
dpkg: ada kesalahan saat memproses movies (--configure):
tidak ada paket bernama `movies' yang dipasang; tidak dapat dikonfigurasi
dpkg: terlalu banyak kesalahan, dihentikan.
dpkg: ../../src/packages.c:252: process_queue: Assertion `!queuelen' failed.
Aborted (core dumped)
sihab@alisya-desktop:~$ sudo apt-get check
Reading package lists... Done
Building dependency tree
Reading state information... Done
sihab@alisya-desktop:~$

Why?

Update:
Masih problem setelah instal program
Aksi:
sihab@alisya-desktop:~$ sudo update-initramfs -d -k 2.6.22.9-t0usb
update-initramfs: Deleting /boot/initrd.img-2.6.22.9-t0usb
sihab@alisya-desktop:~$ sudo apt-get check
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
sihab@alisya-desktop:~$ sudo  dpkg --configure -a
Sedang menyetel initramfs-tools (0.85eubuntu20) ...
update-initramfs: deferring update (trigger activated)

Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.22-14-generic
sihab@alisya-desktop:~$

No comments yet

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: